Back to overview
Downtime

Revenue Dashboard (Portal), Revenue Dashboard (Atlas), Ad Delivery Systems (Kumo), Geo Location Service, and 2 other services are down

Jan 21 at 01:36am GMT
Affected services
Revenue Dashboard (Atlas)
Ad Delivery Systems (Kumo)
Geo Location Service

Resolved
Jan 21 at 02:09am GMT

Revenue Dashboard (Portal) recovered.

Updated
Jan 21 at 02:04am GMT

Geo Location Service recovered.

Updated
Jan 21 at 02:03am GMT

Revenue Dashboard (Atlas) and Ad Delivery Systems (Kumo) recovered.

Created
Jan 21 at 01:36am GMT

Revenue Dashboard (Portal), Revenue Dashboard (Atlas), Ad Delivery Systems (Kumo), and 1 other resource went down.